Delay in transactions and balances

Incident Report for Aritma AS

Resolved

This incident has been resolved — all transactions and balances should now be trickling in.
Posted Jul 31, 2026 - 15:32 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2026 - 13:32 CEST

Identified

We have identified and are resolving the problem, and data should now be coming through on an ongoing basis.
No data has been lost, and all transactions and account balances will be updated as this happens.

We apologize for the inconvenience and will update this page ongoing.
Posted Jul 31, 2026 - 13:30 CEST
This incident affected: API (Banking V4).