Issues with BankConnect Payment Processing

Incident Report for Aritma AS

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 10:30 CEST

Monitoring

The issue has been addressed with a fix, and we’re now monitoring to confirm everything is functioning as expected.
Posted Apr 10, 2025 - 11:00 CEST

Update

We are continuing to investigate this issue.
Posted Apr 08, 2025 - 16:25 CEST

Investigating

We're currently experiencing connection issues with payments going through BankConnect. Investigation is ongoing.
Posted Apr 08, 2025 - 15:27 CEST
This incident affected: Banks and bank centrals (BankConnect).