Handelsbanken - Delay in delivery of Cremul and Camt.054C inpayment files

Incident Report for Aritma AS

Resolved

The issue has been resolved, inpayment files will be sent from the bank as soon as possible.
Posted May 27, 2025 - 13:56 CEST

Identified

A third-party supplier is experiencing technical issues which has affected the delivery of Cremul and Camt.054c files.
The issue has been identified and we are currently awaiting a resolution.
Posted May 27, 2025 - 12:16 CEST
This incident affected: Banks and bank centrals (TietoEvry).