Nordea - Delays in delivery of inpayment files for 05/09 and 08/09

Incident Report for Aritma AS

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 11:53 CEST

Identified

Nordea is experiencing delays in the delivery of CAMT.054C inpayment files for 05/09 and 08/09.
IT at Nordea is aware of the situation and working on a fix.
Posted Sep 08, 2025 - 10:59 CEST
This incident affected: Bank Connections (Nordea).