Payments - TietoEvry

Incident Report for Aritma AS

Resolved

The error has been verified as resolved, and systems have been operating normally since 09:22
Posted Apr 03, 2025 - 10:28 CEST

Identified

TietoEvry is currently facing operational issues affecting payment services. Customers using bank integration may experience failed payments, including errors such as technical error.

We are monitoring the situation closely and will provide updates as soon as we have more information.
Posted Apr 03, 2025 - 09:00 CEST
This incident affected: Banks and bank centrals (TietoEvry).