SEB - Disturbances in delivery of Camt.053 bank statement files.

Incident Report for Aritma AS

Resolved

SEB has completed resending of all missing Camt.053 bank statements.
If there are any missing statements, please reach out to support at https://www.aritma.com/support.
Posted Jun 25, 2025 - 10:40 CEST

Monitoring

SEB have now started to resend the Camt.053 bank statements to address the ongoing issues.
Work is still in progress.
Posted Jun 24, 2025 - 14:43 CEST

Identified

SEB is currently experiencing disturbances in Camt.053 delivery, resulting in delayed deliveries for some customers.
More information will be provided within the next few hours.
Next update from SEB: 12:00CET
Posted Jun 24, 2025 - 10:56 CEST
This incident affected: Banks and bank centrals (SEB).