SEB | Delays in delivery of CAMT.053 files

Incident Report for Aritma AS

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 15:22 CET

Identified

SEB is experiencing delays in delivering CAMT.053 files. They are working to resolve the issue and expect to deliver the files later today.
Posted Feb 17, 2026 - 10:16 CET
This incident affected: Bank Connections (SEB).