Missing Amounts for Inpayments

Incident Report for Aritma AS

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 08:09 CET

Monitoring

We are patiently awaiting the final status from the bank’s central team. Once it is received, we will promptly update the incident.
Posted Mar 14, 2025 - 14:42 CET

Identified

DNB is currently experiencing issues with displaying amounts for incoming payments. They are actively working on a resolution; however, there is no estimated timeline for when the fix will be implemented.
Posted Mar 14, 2025 - 11:27 CET
This incident affected: Banks and bank centrals (DNB).