Payments Sent Without Approval to Nordea

Incident Report for Aritma AS

Resolved

This incident has now been resolved by Nordea.
Posted Apr 11, 2025 - 12:57 CEST

Monitoring

As of now, we’re not aware of any new cases, but we’re continuing to monitor the situation.
Posted Apr 08, 2025 - 09:57 CEST

Identified

We're aware of an ongoing issue where payments are being sent to Nordea without prior approval, ending up in the due date register. Nordea has been notified and is currently investigating the matter.
Posted Apr 07, 2025 - 14:40 CEST
This incident affected: Banks and bank centrals (Nordea).