Signicat platform outage (BankID, MitID)

Incident Report for Aritma AS

Resolved

The issue has been resolved.

All systems should function as intended.
Posted May 12, 2026 - 09:12 CEST

Monitoring

Signicat, the platform that powers several electronic ID and signing services, is currently experiencing an outage. This may affect customers trying to log in or sign documents using services such as:

BankID (Norwegian and Swedish)
MitID
itsme, MobileID
Electronic signing
ID verification

What does this mean?
If you are unable to log in or complete a digital signature, this outage is likely the cause. The issue is on Signicat's side and not related to our systems.
Posted May 11, 2026 - 14:20 CEST