Customer impact: Problem in processing Corporate Access Payables files sent to Nordea after 02:30 CET has been resolved.
The majority of payments have yesterdays cut-offs and will be rolled to today. Payments, which have been rejected, will be reported in the payment status report files. Payments, which need additional confirmation is accessible in the Netbank.
Posted Dec 17, 2025 - 08:06 CET
Update
We are continuing to work on a fix for this issue.
Customer impact: Problem in processing incoming Corporate Access Payables files, sent to Nordea after 2.30 CET is still ongoing, Some payments have missed today's cut-offs, and will be rolled to next business day. Once the issue is solved, the payment files will be processed, To avoid duplicate, customers should not initiate/send the same payment files again.
Customer impact: Problem in processing incoming Corporate Access Payables files, sent to Nordea after 2.30 CET is still ongoing, Some payments have missed today's cut-offs, and will be rolled to next business day. Once the issue is solved, the payment files will be processed, To avoid duplicate, customers should not initiate/send the same payment files again.
Posted Dec 16, 2025 - 13:41 CET
Identified
Nordea is currently experiencing issues related to payments. Files that have not appeared in the bank must not be resent.
Posted Dec 16, 2025 - 09:39 CET
This incident affected: Bank Connections (Nordea).